PROCV – Aprenda como fazer passo a passo

Share on facebook
Share on linkedin
Share on twitter
Share on pinterest
Share on email

Aprenda todos os segredos do PROCV, uma das funções mais utilizadas no Excel.

Quando lidamos com planilhas mais longas e que contêm muitas informações, o simples processo de procurar por uma informação específica se torna cansativo.

Para contornar essa situação e seguir em frente, podemos utilizar a função PROCV no Excel para realizar buscas mais complexas.

A função apresenta a seguinte estrutura:

PROCV(valor_procurado;matriz_tabela;núm_indice_coluna;procurar_intervalo).

Nesta formula vemos os seguintes detalhes:

valor_procurado: é o critério utilizado na procura, ou seja, é o valor a ser localizado na primeira coluna da matriz da tabela.

matriz_tabela: é todo o intervalo aonde estão os dados procurados, compreendendo linhas e colunas.

núm_indice_coluna: é a coluna no intervalo de dados que contém o valor a ser retornado. A primeira coluna tem valor 1, a segunda 2, a terceira 3, e assim sucessivamente.

procurar_intervalo: define a precisão da procura. É um valor lógico que especifica se você deseja que a fórmula PROCV localize uma correspondência exata ou aproximada.

Caso seja VERDADEIRO ou 1 (uma) correspondência aproximada será retornada em seu Microsoft Excel.

Se uma correspondência exata não for encontrada, o valor maior mais próximo que é menor que o valor_procurado será retornado para você.

Agora se o resultado for considerado como FALSO ou 0 (zero), PROCV somente localizará uma correspondência exata.

Veja abaixo um exemplo temos a formula =PROCV(E4;A4:B13;2;0) :

Observe que neste exemplo a formula do PROCV será:

E4 = valor_procurado

A4:B13 = matriz_tabela

2 = núm_indice_coluna

0 = procurar_intervalo

Então agora que você já sabe como funciona o PROCV, vamos praticar?

Baixe a planilha exemplo e teste seus conhecimentos.

[email-download download_id=”1199″ contact_form_id=”450″]

Planilhas Prontas:

Precisa de uma Planilha Excel Personalizada?

Nos fazemos para Você

Pra quê Pagar Sistema Caro? Mensalidade? Suporte?

Se

Uma Planilha Resolve

Planilhas Prontas com Suporte e Garantia

Planilhas são Práticas e tem Baixo Custo

Ganhe tempo e Economize Dinheiro

Financeiro

Logística

Vendas

Abri Chat
1
Chame aqui! WhatsApp das 07:00 as 22:00
Olá,
Podemos Ajudar? atendemos no WhatsApp das 07:00 as 22:00